Forum

Du musst dich anmelden um Beiträge und Themen zu erstellen.

Wanhao duplicator i3 während dem druck bootet der Drucker Neu

Seiten:12

Hi Forum, ich hoffe ihr könnt mir etwas Klarheit verschaffen.

Habe eine I3 der vor 3 Tagen ein neues Hotbett bekommen hat, ist eins von Ebay was mit dem i3 passt.

hab das also verbaut und erster druck alles supi, 2-3-4 druck alle gut doch jetzt wird es lustig, seit dem letzten druck

bootet der einfach mitten im druck ( ist es ein Kurzschluss) liegt es am Hotbett ?

SD karte ist formatiert und nur eine stl. drauf.

der hat noch nie sorgen gemacht, hab den jetzt 1 jahr. bin leider nicht der Profi und noch neu im 3D Druck.

könnte mir ein Profi von euch sagen was ich da falsch mache ???? danke schon mal im voraus

Du schreibst, er hat vor 3Tagen ein Heizbett erhalten. War vorher ein Heizbett verbaut? Wenn nein wie hast Du das Heizbett angeschlossen? Was für eine Netzteilleistung hat der Drucker? Verwendest Du ein Mosfet? Wie sieht es mit der Temperatur des Boards aus?

kann keinen Lötkolben halten

Hey Uwe, danke erstmal für deine Reaktion. Also es war davor wohl auch ein ebay bett drauf 🙂 hab den selbst gebraucht gekauft...

Das Heizbett MK3 Heizbett 214 x 214 Dual 12V / 24V Heat Bed RepRap i3 Anet A8 3D Drucker

ich hab es so angeklemmt wie das davor drauf angeschlossen war, also alles so übernommen.

Das Netzteil Wanhao Netzteil 12V 20A

Mosfet?  hab ich nicht , ich habe nichts an dem Drucker verbessert der ist so wie wenn man den neu kauft. 

Dieses Melzi ist ja bekannt für Überhitzung, hab da einen Lüfter vor gemacht und der kühlt den netz Anschluss auf dem Board ganz gut. aber genaue grad zahl kann ich nicht sagen.

 

Die Doku behauptet 1,5 Ohm bei 12V. Wenn das für einen Anschluss gilt und beide angeschlossen sind, dann zöge das Bett ca. 200 Watt. Wenn dann noch das Hotend heizt, wären es 230 Watt. Dazu der eine oder andere Motor. Dann könnten die 12V einbrechen. Evtl. hat das Netzteil auch eine Überstromsicherung und schaltet einfach kurz ab. Dann bootet das Board anschließend natürlich neu.

Ich würde erstmal klären, wieviel Strom das Bett tatsächlich zieht, z. B. mit einem Zangenamperemeter für DC, oder als gute Abschätzung mit einem Energiekostenmessgerät in der Netzleitung des Druckers.

Meine Drucker haben hitzefrei.

Ich bin kein Experte aber bei den derzeitigen Temperaturen schmiert mein PC auch mal ab. Meine 2. Vermutung währe zu wenig Strom gewesen. 240W klingt nicht viel aber bei der Größe sollte es noch ausreichen. Dennoch ist das Heizbett der Hauptverbraucher und da kann es in doppeltem Sinn vernünftig sein ein Mosfet zwischen zu schalten. Der große Strom fliest nicht mehr über das Board sondern das Mosfet und das Board wird entlastet. Mit 5 bis 7 € ist das keine große Investition.

kann keinen Lötkolben halten
Zitat von Uwe R. am 10.08.2018, 15:44 Uhr

Ich bin kein Experte aber bei den derzeitigen Temperaturen schmiert mein PC auch mal ab.

So einen hatte ich vor 15 Jahren auch mal.  :o)

Meine 2. Vermutung währe zu wenig Strom gewesen. 240W klingt nicht viel aber bei der Größe sollte es noch ausreichen.

Wenn das Bett 200 Watt zieht nicht. Wie vorgerechnet.

Dennoch ist das Heizbett der Hauptverbraucher und da kann es in doppeltem Sinn vernünftig sein ein Mosfet zwischen zu schalten. Der große Strom fliest nicht mehr über das Board sondern das Mosfet und das Board wird entlastet. Mit 5 bis 7 € ist das keine große Investition.

Meinst, das führt zu Spannungabfällen auf dem Board?

Meine Drucker haben hitzefrei.

Die Antworten haben sich überschnitten. Wenn das tatsächlich 200W zieht hast Du natürlich Recht. Wenn das Bett am CR-10 aber nur 180W bringt kann ich mir kaum vorstellen, daß das kleine Bett so viel Leistung bringt. Zumindest halte ich es nicht für sinnvoll den Strom für das Bett über das Board zu jagen. Das bringt oft Probleme.

kann keinen Lötkolben halten

Ja. Ich fühle mich mit einem ordentlich gemachten externen Mosfet auch wohler. Vermute aber, dass es hier den Reboot nicht vermeiden hilft.

Meine Drucker haben hitzefrei.

Danke Danke für die guten Ansätze und antworten 🙂 ich werde das wohl mal mit meinem Multimeter messen ?! hatte auch schon den verdacht, das es das neu Heizbett ist. bei der ganzen wärme dadraus kann man manchmal nicht klar denken 🙂 danke euch erstmal

 

ach ja noch eine kurze frage : wie mach ich das, mit dem Heizbett wenn ich das extern dann betreiben will ? Netzteil ist klar aber mit der Temperatur das ich die dauerhaft auf 101 halte, hab ja wenn ich das extern mache keinen Regler ?

Seiten:12