Forum

Du musst dich anmelden um Beiträge und Themen zu erstellen.

Unregelmäßige Konturen

Seiten:12

Guten Morgen,

ich komm nicht so recht weiter mit meinem Tornado. Alles festgezogen, ausgerichtet, kalibriert (Extruder, xyz Vref 1.1V ,

Beschleunigung, Geschwindigkeit usw.) Gestern Abend noch die Steps für Extruder, also Fördermenge, eingestellt.

Und ein schneller Druck.

Ich hab immer das gleich Druckbild. Erster Layer gut, die nächsten zwei dehnen sich nach außen, dann nehmen sie wieder ab und bei genauem hinschauen sieht man das der Vorganf sich periodisch wiederholt. Hmmmm

Hochgeladene Dateien:
  • IMG_20180712_090308.jpg
Ich bin zu alt für den Kram. Ender 2, Tevo Tornado, S3D,CNC Portal 800x500, mini Lathe, viel Holzzeuchs.

So ich antworte mir mal selber.

Fehler nach 6 Stunden Denkarbeit gefunden. Nach hause gekommen und überprüft.

Die Wellenkupplung der Z-Achse ist flexibel ausgelegt,das ist auch gut so aber nicht mit einer Wellenkupplung die man mit leichtem Druck 1-2mm stauchen kann. Die Wellen (Motor, Z-Achse)standen auch nicht aufeinander so das nur Spiel nach oben ist, demzufolge schwingt der ganze Kram wie er will. Ich mach morgen mal Bilder.

Wellenkupplung gegen die vom Ender getauscht und der Spuk war vorbei.

Nice Day

Pit

Ich bin zu alt für den Kram. Ender 2, Tevo Tornado, S3D,CNC Portal 800x500, mini Lathe, viel Holzzeuchs.

Moin Pit, wenn jetzt alles gut ist, ist alles gut.

Wenn nicht:

Mit welchen Temperaturen druckst Du hier denn welches Material?

Wenn nicht, spricht die größere Ausdehnung der ersten Layer für einen Elefantenfuss. Du könntest versuchsweise mal das Heatbed etwas kälter laufen lassen und evtl. auch die Düse.

Ender2 mit Gehäuse; X5S-Mechanik mit MKS SBase-Board/Smoothieware, E3d V6/Titan, 240V-Heatbed

Guten Morgen,

Druck war mit JanBex Blau Line 1 bei 195° /40°, laut Einstellung. Elefantenfuss hatte ich auch gedacht und mal ohne Bettheizung gedruckt . Gleiches Ergebniss. Ich stell mal Bilder ein. Man kann es sehr schlecht sehen. Die Welligkeit der Seitenwände hat sich um vieles verbessert, geblieben ist die Ausdehnung der unteren und oberen Schichten. Wie gesagt, ich habe nur die Wellenkupplung Z-Achse getauscht, Gewindespindel und Motorachse stehen aufeinander und Infill nach octa.

Gestern hab ich noch eine 8mm Welle ausgedruckt. Durchmesser unten 8,4mm ca 4Layer, mitte 7,98mm, oben 8,5mm ca.3 Layer. Keine Ahnung warum. Ich werd am Wochende noch mal testen.

Links mit neuer Wellenkupplung.

Hochgeladene Dateien:
  • IMG_20180713_064110.jpg
Ich bin zu alt für den Kram. Ender 2, Tevo Tornado, S3D,CNC Portal 800x500, mini Lathe, viel Holzzeuchs.

195/40°C ist eigentlich schon am unteren Ende.

Ich wollte nachher für ein anderes Modell zufällig auch Janbex PLA blau in den X5PO einlegen. Dann druck ich auch mal nen Vergleichswürfel.

Jede Menge Würfel vom Tornado, die ich auf der Suche nach den Ursachen für das Ringing und Ghosting gedruckt hatte, findest Du in diesem Thema dokumentiert. Dort zeigt isch auch der Elefantenfuss und auch die Wellen, die Du beschreibst. Vielleicht findest Du ja durch genaues Hinschauen und Vergleichen der dokumentierten Parameter noch einen Zusammenhang.

Ender2 mit Gehäuse; X5S-Mechanik mit MKS SBase-Board/Smoothieware, E3d V6/Titan, 240V-Heatbed

Wochenende,

so ich hab gewechselt auf S3D. Mit dem Standart Profil für Tevo Tornado "Elefantenfüße nicht mehr vorhanden. Drucktemperatur 210/60. Habe zwar das Filament gewechselt aber mit Cura die Gegenprobe gemacht und immer noch Elefantenfüße. Heute Abend Fotos.

Ich hatte schon gestern Nachmitag die berechneten Stepps in der Firmware eingestellt und mit Cura lag ich auf jeder Achse 0,2mm über Sollmaß. Mit S3d 0,02.  Liegt natürlich am Profil aber mit Cura hab ich es nicht hinbekommen.

Drucke gerade den 4 Würfel mit Flow 1,1 und es sieht gut aus.

Bis gleich die Hunde wollen raus.

Pit

Ich bin zu alt für den Kram. Ender 2, Tevo Tornado, S3D,CNC Portal 800x500, mini Lathe, viel Holzzeuchs.

Habe ich auch mit Cura, schon alles mögliche versucht, keine Ahnung woran es liegt. Mit Slic3r ist alles OK oder mit der alten Cura Version.

Die Unregelmäßigkeiten habe ich auch. Hätte aber nicht gedacht, dass es an der Kupplung liegt. Dachte ehe, dass es an der Extrusion liegt, da es immer da auftritt, wo es eine Unterbrechung gibt. Auf deinen Bildern auf der Höhe des Y.

 

 

Nabend,

die leichte Sinusform der Kanten ist mit der anderen Wellenkupplung verschwunden.

Wenn die Gewindespindel direkt auf der Motorwelle steht (mit Kupplung natürlich), schwingt's auch nicht mehr.

Super, soll es tatsäclich an Cura 3.4 liegen ?

 

Hier die Bilder. Mein Favorit ist mit Flow 1 gedruckt. Nur die Kanten sind Mist.Besser sind sie bei Flow 1,3 , das ist aber auch alles.

 

Hochgeladene Dateien:
  • IMG_20180713_220432.jpg
Ich bin zu alt für den Kram. Ender 2, Tevo Tornado, S3D,CNC Portal 800x500, mini Lathe, viel Holzzeuchs.

Mein Vergleichswürfel druckt gerade noch. Fotos dann morgen.

Die "mist Kanten" entstehen durch die Layerwechsel, wo dann Retractions stattfinden. Das zeigt die Software sogar an. Hier S3D mit eingeblendeten Retractions:

Da kann man jetzt noch mit Wipe und Coasting spielen, um die Ab- oder Aufsetz-Nasen wegzubekommen.

Ansonsten sehen die Würfel jetzt gut aus. Da kannst Du jetzt noch viel rumpulen, aber extrem viel besser wird das verfahrensbedingt nicht mehr.

Ender2 mit Gehäuse; X5S-Mechanik mit MKS SBase-Board/Smoothieware, E3d V6/Titan, 240V-Heatbed
Zitat von Peter O am 13.07.2018, 22:35 Uhr

Das zeigt die Software sogar an. Hier S3D mit eingeblendeten Retractions:

Na super. Hab S3D grade mal 3 Stunden in Betrieb, ist also noch in der "Einfahr" Phase und dann das. Das Bild will ich auch haben!!! 😉

Dieser beklopte Würfel. Kanten ohne Phase oder Rundung, wer soll das auch drucken können.

Außer der Ender 2

Aber getz erstmal N8 gewünscht.

 

Ich bin zu alt für den Kram. Ender 2, Tevo Tornado, S3D,CNC Portal 800x500, mini Lathe, viel Holzzeuchs.
Seiten:12