Forum

Du musst dich anmelden um Beiträge und Themen zu erstellen.

Sigma R17 raspelt das Filament

Seiten:123

Wie, ein Bug in BCN3D Cura?  Sag sowas nicht, das glaub ich nicht 🙂

🙁

Mal wieder..

 

Ich liebe Fertigdrucker, weil: ...ich kauf mir auch kein Akkuschrauberbausatz.
Zitat von Stephan am 12.06.2018, 15:45 Uhr

Wie, ein Bug in BCN3D Cura?  Sag sowas nicht, das glaub ich nicht 🙂

🙁

Mal wieder..

 

Ist glaube ich der 598 Fehler 🙂 in Cura. Habe mir jetzt erst mal Simplify3D geholt. Leider noch nie mit gearbeitet, also alles mal wieder von vorne.

Hätte nicht gedacht, dass ich das mal sagen werde, aber S3D hat nur ein Bruchteil der Einstellmöglichkeiten, die es in Cura gibt. Das kann man noch überschauen alles.  Aber ne Umstellung ist es trotzdem, gerade im Dual Druck.

Schrei, wenn was unklar ist..

 

Ich liebe Fertigdrucker, weil: ...ich kauf mir auch kein Akkuschrauberbausatz.
Zitat von Stephan am 12.06.2018, 17:40 Uhr

Hätte nicht gedacht, dass ich das mal sagen werde, aber S3D hat nur ein Bruchteil der Einstellmöglichkeiten, die es in Cura gibt. Das kann man noch überschauen alles.  Aber ne Umstellung ist es trotzdem, gerade im Dual Druck.

Schrei, wenn was unklar ist..

 

So, habe mich jetzt mal eine Stunde mit S3D beschäftigt. Nachdem ich alle wichtigen Funktionen gefunden hatte, erst mal dein Profil für den Sigma runtergeladen und gleich mit dem BCN3D-Progen auch ein Profil für den Dual-Druck erstellt. 

Ja es ist anders als Cura aber nicht unbedingt schlechter. Sieht halt nicht so modern aus. Jetzt kommt aber das wichtigste. ES FUNKTIONIERT !!!!

Ich bin gerade dabei ein zweifarbiges Drachen-Ei von Thingivirese zu drucken. Mit dem Teil ging das Theater mit dem Sigma los. Nach ca. 1 cm Höhe raspelte mir der Drucker das Filament platt, weil er so viele Retracts gemacht hat. Ich bin dann aber im Leben nicht darauf gekommen das es an Cura liegt. Dann muss ich wohl noch ein Händchen dafür haben mir immer die falschen Objekte von Thingiverse zu saugen, mit denen der Sigma das gleiche Problem hat.

Mit den Gcodes von der SD-Karte waren die Drucke immer ok.

Auf jeden Fall druckt er gerade das Ei, dass ich jetzt mit S3D geslict habe und ist so weit wie noch niemals vorher gekommen. Es wird nicht mega werden, ist aber egal, sind ja auch praktisch nur die Standarteinstellungen.

Ich glaube ich vergesse Cura jetzt erst mal.

Was ein Slicer doch alles ausmachen kann. Man glaub es echt nicht. Ich hab ja mit dem  Sigma auch auf S3D damals umgestellt und bin mit dem doch sehr zufrieden. Wir drucken nun aktuell einen Star-Wars Helm in mehreren Teilen der noch weiterverabeitet wird und dann werde ich auch mal das Dual vom ProGen versuchen.

Bin sehr gespannt.

Und apropo Sigma .... ich warte immer noch auf die GeckoTek von youprintin3D .... Hab dort schon zwei Emails  hingeschrieben und auch angerufen. Ausser am Telefon "ja ist noch offen die Bestellung, ich weiss nicht warum, ich schreibe ihnen zurück" habe ich nichts rausgefunden. Die machen keine Angabe was nu los ist. Es war vor 4 Wochen und es stand auf lieferbar und am nächsten Tag kam ja eine email mit "ist in Bearbeitung, Bestellung kann nicht mehr verändert werden" ......

 

wie man unten im Bild sehen kann, ist das Dragon Egg fertig. Das war wirklich diesmal echt heikel, Ich hatte zig mal versucht das Ei mit Cura zu drucken, hat aber nie funktioniert. Trotz aller Euphorie musste ich den ersten Versuch mit S3D auch abbrechen, das Objekt hatte sich bei ca. 1/3 von der Platte gelöst. War meine Schuld.

Man muss dazu sagen, der Rand ist so dünn, das konnte ohne Brim nicht halten. Das grüne Filament ist z.B. nur eine Schicht dick, fühlt sich an wie Pergament. Letztendlich habe ich mir dann aus dem BCN3D-Progen und dem Profil von Stephan ein neues Profil für den Druck mit beiden Druckköpfen gebastelt. Keine Ahnung ob das jetzt Glück war, auf jeden Fall funktionierte der Druck sehr gut. Werde das Profil heute noch in den Druckprofil für S3D Bereich kopieren.

 

Und apropo Sigma .... ich warte immer noch auf die GeckoTek von youprintin3D

Ela, ich würde die GeckoTek wieder abbestellen, habe auch wieder das Glas drauf. Das nicht weil die Platte nicht funktioniert, aber die Konstruktion hat eine andere Höhe als die Glasplatte und wenn man den Sigma mal resetten muss gibt es Probleme und die Drucknadel scratch über die Platte.

 

Hochgeladene Dateien:
  • IMG_72371-3.jpg

Versuchs doch nochmal mit der Gecko, die ist so viel bequemer.. Ich geb die nimmer her. Beim Reset halt drauf achten, dass die Köpfe in der Parkposition sind, das sollte gehen.

Das Ei ist top geworden. Bin gespannt auf dein Profil 🙂

 

Ich liebe Fertigdrucker, weil: ...ich kauf mir auch kein Akkuschrauberbausatz.

Wow das Ei sieht doch wirklich super aus Manfred, echt top. Da bin ich auch sehr auf dein Profil gespannt und werd das gerne versuchen, weil ich hab noch nicht wirklich was brauchbares aus dem Dual hinbekommen.

Ich hab heute nochmal mit youprintin telefoniert und war auch nicht mehr so sehr freundlich glaube ich. Ich habe bis eben keinerlei Antwort bekommen wie nun der Status ist, und hab denen auch gesagt das ich mich echt verarscht fühle. Am 12.05. bestellt, am 14.05. per Mail die Nachricht "wird zum Versand vorbereitet" und seitdem nix mehr, kann ja net sein.

Nun heisst es sie würden auch noch auf die Platte warten, und erst dann könnten sie liefert. Nun dann muss man das auch im Shop vermerken und nicht nach 3 Tagen ne Nachricht schicken "wird versendet" ... Naja, wie auch immer, sie soll nun Ende Juni bei mir sein, ich bin gespannt.

Ich werd die auf jeden Fall testen, weil ich das furchtbar lästig finde immer die Glasplatte zu schruben und anschliessend wieder mit Spay vorzubereiten.

 

Ela ich mache meine Glasplatte überhaupt nicht mehr richtig sauber, schmiere einfach nur ab und zu etwas magigoo drauf und alles hält. Die Unterseite ist trotzdem schön glatt. Das Zeug ist echt super und man kommt ewig damit aus.

Seiten:123