Forum

Du musst dich anmelden um Beiträge und Themen zu erstellen.

Extruderprobleme Anycubic i3 Mega

Seiten:123

Hallo,

 

also bei mir hat der Lüftertunnel (Fan duct) bei den Cold-End-Kühlrippen eine deutliche Verbesserung gebracht (seitdem nicht mehr verklebt). Dies würde ich als erstes probieren. Findet man auf Thingiverse. 

Mit der Rev-Spannung bin ich wieder ein wenig runter auf 1.08V. Zusätzlich habe ich eine Lüfter montiert. Ob es notwendig ist weiß ich nicht, aber schaden kanns auch nicht.

 

mfg beda

 

Hallo,

ich hatte anfänglich auch das Problem, dass der Extruder nach ca. 1cm Druckhöhe das Knacken anfing.

Danach habe ich die Druckgeschwindigkeit reduziert und in S3D den Retract von 1,5 auf 2.9 mm erhöht. Jetzt knackte der Extruder schon beim zweiten Layer.

Inzwischen knackt er schon beim Laden des Filaments - kann also kein Problem im gcode sein.

Ich vermute, dass der Strom zum Extrudermotor zu gering ist, oder der Stepper selber einen Defekt hat.

Ich weiß nur nicht, welche Treiber im I3 mega verbaut sind. Kann mir evtl. jemand weiterhelfen? Die Dinger sind leider nicht beschriftet und auf der Treiber-IC bappt der Kühler.

Sehen weder nach TMC noch nach TL aus.

 

Gruß Uli

Bei meinem i3 Mega mit altem, gesockelten TriGorilla Board sind es Allegro 4988. Bei den neueren Versionen des Boards weiss ichs allerdings nicht.

Beim Filamenteinzug knackt er bei mir immer, meiner Meinung ist der einfach nur zu schnell, im Druck habe ich keine Probleme.

Retraction funktioniert bei mir im i3mega recht gut mit 5mm / 30mm/s (zumindest für PLA).

Ich liebe Fertigdrucker, weil: ...ich kauf mir auch kein Akkuschrauberbausatz.

Knacken im Extruder habe ich bis jetzt immer nur, wenn das Filament durch den Vorschub und Rückzug im Extruder zu warm wird. Der Extruder reibt sich auf und die Wärme geht an das Filament weiter. Ich hab vor dem Extruder einen 80mm Lüfter gesetzt und auf den Schrittmotor eine Kühlrippe mit Lüfter, seitdem ist er kaum noch wärmer als 30 Grad und es knackt absolut nichts mehr. Egal wie lange ich drucke oder wie brutal ich das Material vor- und zurückziehe.

Vielleicht auch einen Versuch wert?!  Wobei das Problem hier wirklich ein wenig nach Steppertreiberproblem klingt.

Hochgeladene Dateien:
  • IMG_0790.jpg
Seiten:123