Forum

Du musst dich anmelden um Beiträge und Themen zu erstellen.

Ender-3 Mod

Seiten:Erste«2728293031»Letzte

Danke x-cube! Das ist schon interessant! Ich scheine diese Version zu haben.

Ich hab zwar nicht das Gefühl von lastabhängiger Drehzahl aber wenn tatsächlich 12V anliegen dann hab ich wohl doch den falschen Lüfter besorgt. Na halb so wild! Wenn ich das aufschraube muß ich mal mit dem Multimeter ran und messen.

kann keinen Lötkolben halten

Uwe, wie schon einige Male gesagt, die Netzteile dürften äußerlich identisch sein. Selbst von der Beschriftung.

Du wirst nicht herum kommen, dass Netzteil zu öffnen.
Die Lage der Anschlusses für den Lüfter dürfte unterschiedlich sein:

Aber wie gesagt, ich habe nur eine Ausführung davon.

Kannst du bitte einmal ein Bild vom geöffneten Netzteil einstellen?
Beschriftung der Lüfters und die daran anliegende Spannung würden mich auch interessieren. Danke!

Hochgeladene Dateien:
  • PSU_Vergleich_Ender-3.jpg
  • Ender_3-24V_Fan-Anschluss_Vergleich.jpg

Danke, Danke! Im Moment druckt er und ich bekomm von 220V immer so ein Zucken. 😉

Dann schock ich Dich mal mit einem anderen Bild. Das sieht etwas unorthodox aus aber ist nicht unüblich und dürfte Dein Problem mit dem schleifenden Zahnriemen am Stepper beseitigen.

 

Hochgeladene Dateien:
  • DSC_0205.JPG
kann keinen Lötkolben halten

Uwe, "unorthodox" oder experimentell trifft es genau!
Doppelseitige Umlenkung?
Ich weiß es nicht, das sieht schon auf dem Bild arg eng aus.

Kann funktionieren, an einer Zahnriemensteuerung eines Verbrennungsmotors möchte ich so etwas nicht verbaut haben.

Dein Problem mit dem schleifenden Zahnriemen am Stepper beseitigen.

Hmm, eigentlich ist es mehr ein  Problem von Crealtity. Die haben den Murks so gebaut. Ich "leide" nur darunter.
Finde, am CR-10 war das schon besser gelöst, auch wenn da zur Perfektion eine Verzahnung  noch fehlte.

"unorthodox"? Da sehe ich nur die "blaue Kabelführung" aka Wellenschutz *lach*

Das hochdrücken des Riemens wie beim CR10 ist schlecht. Dadurch kommt ein saumäßiger Ripple/Ratter auf den Zahnriemen. Hab ich an meinen CR10 als erstes entfernt und den Motor einfach etwas höher gesetzt.

Für den Ender-3 habe ich ein "Hochdrücker" für den Y Motor gemacht … muss ihn aber erst suchen "blödguck", hat sich in meiner Ablage versteckt oder mir fällt nicht mehr ein wie ich die Datei benannt habe 🙁

Der läuft grad bei mir mit dieser Zahnscheibe und hat kein Problem damit. Die Zahnscheibe wird auf beiden Seiten vom Zahnriemen mitgenommen und kann dort nicht weg. Bei den großen Zahnriemenherstellern werden solche Scheiben als Spannrollen angeboten. Ja am CR-10 ist das auf beiden Seiten anders gelöst aber probier es mal!

https://youtu.be/CoPg8Iw-7U8?t=75

kann keinen Lötkolben halten

Hab mal ein Bild von meiner momentanen Y Achse gemacht. Mein Riemen läuft nun komplett parallel.

Vorne habe ich selbst einen größeren Zahnkranz gemacht, glaube 36 Zähne.
Hinten eine kleine. Hab aber im Moment keine Ahnung was es für eine Lagergröße ist …. hab noch viele kleine Hochleistungslager aus meinen Modellbauzeiten … hab da einfach ein passendes genommen und den Zahnkranz drum gezeichnet.

Hochgeladene Dateien:
  • 20180718_185922.jpg
  • 20180718_190026.jpg
  • 20180718_185956.jpg

Nicht schlecht! Hast Du an der Umlenkung die innere Mutter ersetzt? Die ist ein µ zu breit. x-cube hat wohl am Stepper laut seinen Bildern am Unterdrum Probleme. Da sehe ich keine Abhilfe bei Dir. Mit der geänderten Rollenanordnung am Bett dürfte das leider auch mit dem Endschalter Probleme geben. Leider ist das alles etwas komplexer bei x-cube und ich weiß nicht wie ich da noch vernünftig eine Achse für die zusätzlichen Umlenkungen positionieren soll. Einzige Alternative: Y-Achse und Zahnriemen verlängern und dann richtig austoben.

kann keinen Lötkolben halten

Ich bin zwar Elektroniker, aber der Mechanik sehr mächtig 🙂 besitze auch Feilen 🙂
Hab einfach die Mutter etwas dünner gemacht 😉

Da ich vorne ein 36er Zahnkranz habe, kommt der Riemen auch unten tiefer. Somit ist es hinten auch schon besser. Der letzte Feinschliff machen Langlöcher am Motorwinkel hinten, somit kommt der Motor etwas tiefer. Die sind bei mir original vorhanden.

Den Endschalter könnte man ja mit meinen kleinen Rollenhalter kombinieren, oder einfach an/um/auf den Motor setzen und die "Bettkante" tasten. Oder auf die andere Seite oder sogar nach vorne?

Hochgeladene Dateien:
  • 2018-07-19_13h54_35.png

Hier noch die zwei Teile, Halter und Zahnkranz.

Für den Zahnkranz sind zwei 5x10x4 Lager vorgesehen.

Hochgeladene Dateien:
Seiten:Erste«2728293031»Letzte