Forum

Du musst dich anmelden um Beiträge und Themen zu erstellen.

Ender 3 angekommen und aufgebaut

Seiten:123

Hallo zusammen,

heute,nach fast 4 Wochen,ist er endlich angekommen, der Ender 3. Also ausgepackt,alle Teile auf Vollzähligkeit geprüft(war übrigens kein blaues USB-Kabel dabei) und mit dem Aufbau begonnen.Schon beim Auspacken war mir das Druckbett aufgefallen,nachdem es auf dem Tisch stand sah ich es dann genauer,das Druckbett war komplett schief,also um ca. 8 grad in der Diagonalen verdreht.Also komplett auseinander geschraubt,erstmal das Heizbett isoliert und anschließend wieder neu montiert.Mit viel Mühe habe ich es jetzt gerade hinbekommen,der erste Frust legte sich wieder.Dann weiter im Text,die nächsten Schwierigkeiten,einige Schrauben wollten nicht recht passen,weil die Gewinde schief geschnitten waren,aber auch das habe ich dann hinbekommen.Das Schlimmste aber war die Montage der Z-Spindel bzw. der gesamte Aufbau der Z-Achse mit Z-Motor und Extruder.Da wo ihr eure Spindel mit 2 Fingern dreht und diese sich einwandfrei bewegt,kann ich eine Rohrzange ansetzen um die Spindel zu drehen.Irgendwie ist der Winkel vom Extruder bzw.das Bauteil wo der Extruder montiert ist nicht in Ordnung oder der Z-Motor ist zu nahe an der Z-Achse.Es war fast unmöglich die Spindel in die Führung des Extruders zu bekommen,auch das habe ich komplett demontiert und wieder neu eingebaut.Ich habe auch die Exzenterschrauben der X-Achsen Halterung und des X-Achsen Motors versucht einzustellen.Eine leichte Verbesserung ist eingetreten,aber von optimal noch weit entfernt.

Vielleicht hat ja der Eine oder Andere von euch noch ein paar Hinweise oder Ideen um das Problem zu lösen.Ich wäre euch in jedem Fall sehr dankbar.

MfG bur9000

Hallo bur9000,

habe meinen Ender 3 auch endlich nach 7 Wochen erhalten...

Vor diesem Problem stand ich auch. Bin auch ganz neu im 3D Drucker Bereich und wollte mal billig anfangen. Ob das die richtige Lösung war 😉

Nachdem ich mich dann wieder abgeregt hatte, hab ich den Winkel von alle Anbauteilen befreit und ihn im Schraubstock so gut es ging nachgebogen. Dann alles wieder zusammengeschraubt, die Spindelführung etwas gelockert....und siehe da, die Spindel flutscht jetzt prima rein. Das war von oben nach unten fast 1 cm. Hatte die Spindel auch erst so stramm eingeführt und gedacht, daß passt schon so.

Nachdem jetzt endlich alles läuft, wollte ich heute mal den Hund drucken. Bei dem Versuch ist es leider geblieben. Das Heizbett ist in der Mitte, etwas übertrieben gesagt, wie eine Schüssel. Hatte es außen schön gelevelt. Leider will der Druck in der Mitte nicht halten. Muss wohl eine Glasplatte drauf...

MfG mattes1007

Hochgeladene Dateien:
  • 20180606_201958.jpg

Hallo mattes1007,

danke dir erstmal für deine Antwort.Scheint ein guter Ansatz zu sein,vielleicht werde ich das auch nochmal austesten.Ja,mein Druckbett war ja auch nicht so optimal,aber jetzt ist es mittlerweile so gut das ich die gedruckten Teile fast nicht mehr runter bekomme.Vielleicht liegt es ja auch an der Temperatur,habe bis jetzt immer mit 60 Grad Heizbetttemperatur gearbeitet (bei PLA),werde die nächsten Drucke mal mit 50 Grad austesten.

MfG bur9000

Das mit der fest sitzenden Spindel liest man öfter, ja. Die Spindelmutter lockern scheint zu helfen. Den Rahmen "gerade" machen ist natürlich auch immer vorteilhaft.

Und Willkommen im Club der Schüsselbett-Besitzer, das scheint die zweite Krankheit am Ender zu sein. Für den Anfang kann man sich behelfen, indem man nicht an den äußeren Ecken des Betts levelt, sondern 4 Punkte weiter im Inneren nimmt, so dass die Mitte grad noch so haftet und Außen dann halt viel zu nah ist. Der Gedanke hier ist: lieber in der Mitte passend, denn ganz an Rand druckt man eh sehr selten.

Glasplatte, Ikea Spiegelfliese oder auch ne FR4 Platte wäre auch kein Fehler.

Ich liebe Fertigdrucker, weil: ...ich kauf mir auch kein Akkuschrauberbausatz.

Hallo Stephan,

danke für deine Antwort.Ja,der Rahmen sollte schon lotrecht aufgebaut sein,aber darauf habe ich beim Zusammenbau auch ein besonderes Augenmerk gelegt.Es liegt wahrscheinlich wirklich an der Abkantung der Aufnahme vom Extruder,da scheint der Winkel nicht ganz korrekt zu sein.Das mit dem Druckbett und dem Leveling habe ich eigentlich ganz gut hinbekommen,zumindest machen meine ersten Ausdrucke einen ganz passablen Eindruck.Schauen wir mal wie er sich im weiteren Verlauf machen wird.

MfG bur9000

Habe auch das Problem. Wenn ich FR4 Platten verwende bei PLA gibt es da auch was zu beachten? Manche sind ja auch angeraut, manche glatt. Bett heizen oder nicht? Überlege mir eine zu holen, habe zwar schon eine Glasplatte, aber die FR4 sollen ja noch etwas besser sein.

Ich hab meine nicht angeraut und heize die Platte (1,5mm dick hab ich genommen) auf die "normalen" Temperaturen. Bei mir funktioniert das für PETG und PLA ordentlich, Wunder sollte man aber auch nicht erwarten, wenigstens kosten die nicht viel.

Aber wenn Du eh schon ne Glasplatte hast: auch damit sollte sich PLA gut drucken lassen.

 

Ich liebe Fertigdrucker, weil: ...ich kauf mir auch kein Akkuschrauberbausatz.

Hallo,

auch mein Ender 3 ist letzte Woche angekommen, waren wahrscheinlich alle im gleichen Container. Seit gestern druckt er nun 🙂

Wie schon beim Ender 2 ist der Winkel der Spindellagerung nicht sauber 90Grad gebogen.

Und wie schon oben beschrieben hab auch ich nur die 2 Schrauben soweit gelöst, bis sich die Spindel leicht drehen läßt. Das hab ich schon beim Ender 2 so gemacht und der druckt perfekt. Man muß natürlich darauf achten, daß die Sicherungsscheiben an den Schrauben immer noch leicht unter Spannung bleiben. Auf der beiliegenden Anleitung ist auch ein Hinweis bzgl. dem lockern der Schrauben.