Forum

Du musst dich anmelden um Beiträge und Themen zu erstellen.

Anycubic i3Mega - Lüfterloses Netzteil!

Hallo,

Aufgrund der Lautstärke habe ich nach den Motortreibern bei meinen i3 Mega auch das Netzteil gemoddet und bin mir nicht ganz sicher ob ich das so lassen soll, deshalb meine Frage an die Fachmänner und an die, wenn vorhanden, Fachfrauen:

Beim Original Netzteil habe ich das Gehäuse durch ein selbstgebautes kpl. aus Lochblech ersetzt und einen etwas größeren Lüfter eingebaut. Bei diesen wollte ich mit einem kleinen Spannungswandler die Drehzahl soweit wie möglich senken.

Der Spannungswandler war wohl unterdimensioniert und stellte seine Funktion sehr schnell ein und das ganze System lief nun ohne Lüfter. Das aber ohne zu murren, daher fing ich an, so gut wie es meine Geräte zulassen, die Temperaturen der einzelnen Komponenten während eines langen Druckvorganges zu messen.

Dabei kam ich auf max. Werte von 70° an den heißesten Bauteilen (die Transistoren die mit Kühlkörpern ausgerüstet sind) bei einem max. Stromverbrauch von 240W.

Somit sollte zumindest bei mir mit dem Lochblechgehäuse das ganze ohne den blöden, lauten Netzteillüfter funktionieren.

Was meint ihr, kann man das machen?

Oder gibt es Risiken die ich nicht bedacht habe?

Halten die Komponenten das langfristig aus? Oder fliegt mir irgendwann ein Bauteil um die Ohren?

Oder, wer würde den Drucker so laufen lassen?

Das Bastelleien an diesem Bauteil gefährlich sind weiß ich, ich glaube auch dass das jeder für sich entscheiden soll! Und dies hier wird auch keine Anleitung!

Ich bitte nur um eure professionelle Meinung!

danke

Capca99

 

70 Grad auf einem Kühlkörper ist schon recht warm. Das Bauteil hält kühler auf jeden Fall länger.

Ich würde den Lüfter wieder ansteuern, z.B. mit so einem Teil.

Ender2 mit Gehäuse; X5S-Mechanik mit MKS SBase-Board/Smoothieware, E3d V6/Titan, 240V-Heatbed

Danke, ich bestell den Regler sofort!

Hier mal nur um mich selbst zu blamieren, das Bild anbei ist der Spannungswandler mit dem ich es anfangs versucht habe  ;(

Hochgeladene Dateien:
  • netzluef.jpg

Warum das mit dem Spannungsregler nicht funktioniert hat, bleibt offen. Grundsätzlich könnte das gehen.

Wenn Du den Lüfter laufen hast, miss auf jeden Fall nach, ob die Kühlkörper tatsächlich kälter laufen. Durch das Gitterblech hast Du die Strömungsverhälnisse im Netzteil ja stark verändert. Es könnte also sein, dass die Strömung über die Kühlkörper trotz Lüfter schlechter ist. Muss nicht sein, aber ich würd's prüfen.

Ender2 mit Gehäuse; X5S-Mechanik mit MKS SBase-Board/Smoothieware, E3d V6/Titan, 240V-Heatbed

Hallo zusammen,

man könnte sich die Datenblätter der Transistoren raussuchen, welche bei dir 70°C liefern und prüfen, welche Eckdaten diese haben, aber ohne ins Datenblatt dieser Komponenten zu sehen, würde ich von meinem Verständnis abraten, ohne Lüftung ein Netzteil laufen zu lassen. Irgendwo muss die Wärme ja hin bzw. abgegeben werden. Denn nicht nur die Transistoren "altern" schneller durch die andauernde Temperatur, sondern auch Kondensatoren oder andere "Bauteile"werden ja bei Luftzufuhr heruntergekühlt, auch wenn diese nicht sonderlich warm sind. Wenn die Transistoren "zu warm" werden kann es dir passieren, wenn das Netzteil so etwas hat, dass dieses abschaltet. Ich habe bei meinem AnyNetzteil noch nichts dazu auf der Platine gefunden, bzw. noch nicht richtig geschaut, aber die Transistoren machen irgendwann auch die "Grätsche" aufgrund des Dauerfeuers.

Daher meine Bitte, Lüfter gegen leiseren mit mehr Luftvolumen tauschen, ja, aber nicht ganz entfernen!