Forum

Du musst dich anmelden um Beiträge und Themen zu erstellen.

Anycubic i3 Mega Ultrabase will einfach nicht mehr drucken

Seiten:12

250.000 ist bei mir auch eingestellt, ja...

PID failed...  mist.. Ich würd das andere HotEnd probieren, klingt doch immer mehr nach nem Problem mit dem Sensor. Ich komm grad bissl ins Schwimmen. 🙁

 

Ich liebe Fertigdrucker, weil: ...ich kauf mir auch kein Akkuschrauberbausatz.

Wie kann ich es im Cura einstellen? Im Gerätemanager auf Lappi ist 9600 eingetragen und der höchste Wert den ich dort einstellen ist 128000.

Mist Hotend tauschen, das ist ja nun genau meins 🙂 Muss gleich auf Nachtschicht, bzw um 21 Uhr 🙁

 

Ich habe jetzt mal am Temeratursensor leicht gewackelt, er ist tatsächlich wirklich nicht so fest wie der im Ersatz HotEnd. Leider geht Er nicht fester, die madenschraube überdreht. Also er sitzt aber ich kann ihn mit etwas mehr Druck vor und zurück schieben, das geht beim Ersatz nicht. Ich tausche den Morgen. Hoffe das war der Fehler.

Hi Leute. So ich habe jetzt das HotEnd getauscht und habe die Werte. Nun bräuchte ich echt mal eure Hilfe. Wo trage ich die denn ein? Hier sind mal die Werte:

bias: 83 d: 83 min: 226.00 max: 240.42
bias: 83 d: 83 min: 224.25 max: 235.00
bias: 81 d: 81 min: 225.88 max: 235.00 Ku: 22.60 Tu: 31.26
Classic PID
Kp: 13.56 Ki: 0.87 Kd: 53.00
bias: 79 d: 79 min: 225.69 max: 235.00 Ku: 21.60 Tu: 31.26
Classic PID
Kp: 12.96 Ki: 0.83 Kd: 50.65
bias: 80 d: 80 min: 225.94 max: 233.83 Ku: 25.82 Tu: 31.26
Classic PID
Kp: 15.49 Ki: 0.99 Kd: 60.53
bias: 77 d: 77 min: 226.00 max: 235.00 Ku: 21.79 Tu: 30.87
Classic PID
Kp: 13.07 Ki: 0.85 Kd: 50.44
bias: 78 d: 78 min: 225.94 max: 234.45 Ku: 23.32 Tu: 31.26
Classic PID
Kp: 13.99 Ki: 0.90 Kd: 54.69
bias: 78 d: 78 min: 226.00 max: 235.00 Ku: 22.07 Tu: 30.87
Classic PID
Kp: 13.24 Ki: 0.86 Kd: 51.09
PID Autotune finished! Put the last Kp, Ki and Kd constants from below into Configuration.h
#define  DEFAULT_Kp 13.24
#define  DEFAULT_Ki 0.86
#define  DEFAULT_Kd 51.09

Ein GROßES DANKESCHÖN an Stephan. HotEnd getauscht und Er läuft wie ein Uhrwerk. Der Tip war Gold wert. Also HotEnd oder Sensor ist kaputt, mit dem Ersatz läuft Er genau so wie es sein soll.

Danke noch mal. :-*

Fein das es damit nun funktioniert. Jetzt kannst in Ruhe ne eMail an Anycubic schreiben, die sollen dir ein Ersatzhotend gratis schicken (wobei das original Ersatzteil auch nur 7,- Euro kostet bei AliExpress - ich hab auch grad eines bestellt)

Die von PID Autotune ermittelten Werte, da gibts 3 Möglichkeiten, wie man die speichert, eine der 3 Optionen muss funktionieren:

1) Wenn Du die Firmware selber kompilieren kannst, trägst Du die Werte vor dem Kompilieren und an den Drucker hochladen da ein. Ich weiss leider grad nicht, ob man die Firmware für den Any kompilieren kann..

2) Du schreibst die Werte ins EEPROM des Druckers - das macht man auch in Pronterface:
M301 P13.24 I0.86 D51.09
und dann speicherst Du mit
M500

3) Du nimmst die Zeile M301 P13.24 I0.86 D51.09 mit in den Startcode deines Slicers

Ich liebe Fertigdrucker, weil: ...ich kauf mir auch kein Akkuschrauberbausatz.

E Mail habe ich geschrieben, schon vor Deiner Antwort. 😉 Und ich habe Nr. 3 gewählt, auch vor Deiner Antwort 🙂 Ich habe viele Sachen selber herausgefunden, weil ich zu ungedultig bin.

Seiten:12