Forum

Du musst dich anmelden um Beiträge und Themen zu erstellen.

Anycubic 4Max - mein Neuester

Seiten:Erste«34567

Das folgende wird dir bei deinem Problem nicht helfen, aber ich habe es gerade gefunden und werde meinen Extruder mal auseinander nehmen und danach pimpen

Sieht aus, als würde er da den Anycubic von Amazon auseinander nehmen

Also, am Kabel zum Extruder liegt es nicht, habe zum Test das der X-Achse verwendet: „Vorspannung“ des Extruders bricht auch damit nach max. 1-2 Minuten zusammen.

Auch die Treiberplatine ist es nicht, habe zum Test sowohl die ungenutzte des zweiten Extruders und sogar eine TMC2100 eingesetzt. Immer dasselbe Problem.

Über Lego, Fischertechnik, C64, Amiga, Mac, Palm, iPhone, iPad, Arduino zu 3D-Druckern.

Ich habe das identische Problem. Sobald der extruder still steht springt er ein Zahn zurück. Kontinuierliche vor und rück Bewegungen hingegen sind kein Problem

Ich fürchte wir brauchen eine neue Firmware. Das sollte aber aufgrund des ATMega 2560 + RAMPS Trigorilla Mainboards, das auch in anderen Anycubic verwendet wird, kein großes Problem sein.

Jetzt aber mal was Positives: Nach dem Tausch aller Motortreiber-Platinen in TMC2100 Typen sind die Achsbewegungen fast nicht mehr zu hören. Sogar das Knacken des Extruders ist leiser geworden. Ich habe dazu die drei CFG-Pins direkt an den Treiber-Platinen abgezwickt, CFG1 mit GND verbunden, bezogen auf den Poti um 180° gedreht eingebaut, X, Y, Z und E0 auf 1,00 V eingestellt, die Stecker auf dem Mainboard inkl. ihres Gehäuses um 180° gedreht, fertig, passt.

Über Lego, Fischertechnik, C64, Amiga, Mac, Palm, iPhone, iPad, Arduino zu 3D-Druckern.

Ich hatte auchbdie Treiber gegen 2208 getauscht. Danach waren die Achsen auch leise bei mir. Das Rückstellen des extrudiertes hat das aber nicht geändert

Auch bei mir springt der Extruder noch zurück, nur leiser.

Über Lego, Fischertechnik, C64, Amiga, Mac, Palm, iPhone, iPad, Arduino zu 3D-Druckern.

Ich nehme alle Aussagen zu den TMC2100 zurück!

Die MKS Version, die ich von Roboterbausatz habe ist falsch vorkonfiguriert. Das Jumperpad für CFG1 ist offen, die von mir vom CFG1 nach GND gezogene Brücke ist dadurch wirkungslos und aktiviert nicht den SpreadCycle Modus.

Stattdessen laufen sie im StealthChop Modus, der nicht nur bei mir für Versatz im Druck sorgt.

Wenn ich das Jumperpad mit Mikroskop, einzelner Litzen-Ader und viel Geduld schließe, fiepst es wie verrückt. Also genauso unbrauchbar.

Angebliche Lösung soll eine Erhöhung der Versorgungsspannung auf 24 V sein. Das tue ich mir aber nicht an.

Also wieder die originalen rein, außer Ihr habt mir eine bessere Lösung.

Hochgeladene Dateien:
  • C2FA8478-D28A-4AD3-85A7-FA163F162401.jpeg
Über Lego, Fischertechnik, C64, Amiga, Mac, Palm, iPhone, iPad, Arduino zu 3D-Druckern.

Also ich habe TMC2208 von Watterott und die funktionieren prima. Dennoch würde ich mich freuen wenn das Problem mit dem Extrude zu beheben währe. Ich werde mal ein Ticket bei Anycubic öffnen...

So, habe mich mal getraut und eine neue Marlin Firmware für den 4Max erstellt.

Basierend auf bugfix-1.1.8

https://github.com/MarlinFirmware/Marlin/tree/bugfix-1.1.x

Funktioniert soweit schon mal, inkl. Display, druckt bereits, muss aber noch optimiert werden.

Details und die config-Dateien gibts morgen.

Über Lego, Fischertechnik, C64, Amiga, Mac, Palm, iPhone, iPad, Arduino zu 3D-Druckern.

klingt spannend, vor allem ob das problem mit dem Extruder dadurch behoben ist!

Seiten:Erste«34567