Forum

Du musst dich anmelden um Beiträge und Themen zu erstellen.

Schnelle erste Fixes Tevo Michelangelo

Da es bis zu nem ordentlichen Blogpost immer etwas dauert, hier meine ersten kleinen Problemchen mit dem Michelangelo und deren Behebung:

1. Das Kabel zum HotEnd wurde viel zu weit unten an den Rahmen gebunden, fährt man die Z-Axis auf volle Höhe, dann blockiert das Kabel.

Lösung: Kabelbinder abschneiden z-Achse ganz nach oben fahren, mal auf X=0 und X=150 fahren zum schauen, wie lang das Kabel werden muss, dann mit einem frischen Kabelbinder in der richtigen Höhe fixieren.

2. Idler X-Achse war nicht fest angeschraubt, der Riemen wurde zunehmend lascher.

Fix: Die 2 Schrauben nochmal lösen, den Methallhalter mit bissl Kraft nach rechts ziehen, damit sich der Riemen spannt, die Schrauben während man am Halter zieht wieder festziehen, guckt dass sicxh die Hammermuttern auch richtig ins Profildrehen dabei.

3. Der Bowdenschlauch im HotEnd war angewinkelt abgeschnitten, die Folge wie immer, wenn der Bowden nicht komplett eingeführt wurde: schleichende Verstopfung.

Fix: Bowden raus, die Spitze sauber im rechten Winkel abschneiden und wieder bis ganz runter einführen.

Hochgeladene Dateien:
  • 20180317_173607332_iOS.jpg
  • 20180317_170507247_iOS.jpg
  • 20180317_173941877_iOS.jpg
Ich liebe Fertigdrucker, weil: ...ich kauf mir auch kein Akkuschrauberbausatz.

Der gute Michel frisst fleissig seine Rollen - unfein, aber bisher bin ich wohl der erste mit dem Problem.

Lebt der Herr Bürgy noch?Hilft der nur bei Lochfraß oder auch bei Rollenschwund?

 

Hochgeladene Dateien:
  • 20180319_133507434_iOS.jpg
  • 20180319_133410150_iOS.jpg
  • 20180319_133447616_iOS.jpg
Ich liebe Fertigdrucker, weil: ...ich kauf mir auch kein Akkuschrauberbausatz.