Erste Drucke: mit dem JGAurora A5 (Update)

Wie immer bei jedem neuen Drucker im Test: erste Drucke. Bislang bin ich ehrlich gesagt ein bissl unzufrieden mit dem, was der JGAurora abliefert.

Der allerste Druck, vorgesliced vom USB Stick, die Crelity DecapiCat, in der Ausführung mit Kopf.. aber nicht nur der Kopf ist zuviel:

Ok, schlecht geslicte Demodrucke haben auch andere Hersteller, auch die teuren, also Schwamm drüber… Ich weiss nicht, ob mans hier erkennt, aber der Lüfter, der nur von hinten bläst sorgt hier schon am „Kinn“ für rau wellige Überhänge… Retraction ist dann ja mal eher „für die Katz“.

Der Salmon Skin Test zeigt:

Kein Salmonellen Lachs für die Katze.. aber bissl streifig isses. Das hatten wir schon glatter gesehen. Von oben betrachtet wirds leider nicht besser:

Fläche nicht gefüllt, riesen Lücken in den 3 Außenkonturen.. (die Messung ergab: 20% unterextrudiert, da die Steps falsch in der FW sind und sich nicht speichern lassen) – hier sieht mans nochmal:

Retraction immer noch nicht gut, nicht geschlossene Oberfläche, Zwischenräume nicht gefüllt..

Hier mal der Vergleich Tevo Michelangelo vs. JGAurora, selbes Filament, selbe Schichthöhe.. Noch Fragen? Ich ja..

Wo kommt denn nun plötzlich das Salmon Skin her? Oben wars wesentlich besser… Auch hier wieder, die Überhänge rau, weil nicht ausreichend gekühlt..

Und dann vorhin schnell mal das Benchy hinterhergeschoben:

Och nööö…  so macht das kein Spass.

Fortsetzung folgt, hier ist noch sehr viel zu tun fürchte ich. Jetzt dürfte auch klar sein, was der Hammer da oben sollte..

Update: 03.04.18: Neue Firmware

Hier mit der aktuellen Community Marlin basierend auf 1.1.8 (RC), schön sieht man, wie sich Druckprobleme auflösen, wenn man korrekte Werte in die Firmware packt – das wäre JGAuroras Aufgabe gewesen:

Links alte Firmware, rechts neue Firmware mit korrekten Settings für Bewegung, Extruder Steps und Temperatur – mit unveränderter Retraction übrigens.

Was lernen wir daraus?

Die Firmware auf meiner V2 war einfach nur Scheisse. QED. Erster Schritt nach dem Zusammenbau: checkt Eure Firmware.

PLA druckt nun bei den gewohnten 205°C und nicht mehr bei 225°C.

Auch die Problematik mit der Underextrusion ist vom Tisch: Toplayer sind nun geschlossen, Perimeter sind „dicht“. 
Die in der Community Firmware hinterlegten 100 Steps / mm (sind zwar nun nen Ticken zu viel imho – oder der Infill Overlap zu hoch), aber passen besser als die 86 Steps / mm der original Firmware. Und: in der Community Firmware kann ich die nun auch abspeichern.

Was leider noch geblieben ist: der Wobble auf Z bleibt – die Suche nach nem Fix geht weiter. Fortsetzung folgt..

Update 10.04.2018

Leider kommt man nicht gut ran, aber auch am Z-Wobble konnte ich nun Fortschritte machen. Ich habe die Flex-Kupplungen und die Lager nochmal gelöst, das ganze so gut es geht neu ausgerichtet, darauf geachtet, dass die Spindeln nicht in der Kupplung auf dem Motorschaft aufstehen und alles wieder festgezogen. Dann noch ein weniger mäkeliges Filament, und schon schauen wir wieder ein bissl besser aus. Ich glaub, so lass ich das erst Mal und schau mir jetzt mal das Drucken mit flexiblen Filamenten an.. Die Düse des Bauteilkühlers ist auch nicht der Weisheit letzter Schluss..

 

8 Kommentare

  • Passt aber ganz und gar nicht zu dem hier: https://youtu.be/pyoK8U74CQA und anderen Reviews…..

    • Tja.. was soll ich machen. Ich kann nur das posten, was er hier ausspuckt. Ich kann dir auch paar Videos zum A5 verlinken, die auch Startprobleme hatten, aber das bringt uns auch nicht weiter irgendwie.. Montagsmodell, defekt, die haben die neuere Version oder ich bin einfach nur zu doof – wenn ichs wüsste.

      Firmware Settings, Düse und krumme Trapezspindeln habe ich noch auf der Liste. Mal guggen.

    • Auf den ersten Blick, hat xrControl:

      – mindestens v4 des Druckers, ich hab v2 mit Schleppkette
      – ebenfalls Abweichungen mit der Temperatur
      – eine leicht geänderte Version des Extruders, vergleiche die Fotos von ihm und von mir im Detailspost
      – eine andere Firmware auf dem Touch und damit vermutlich auch auf dem Board (mein großes Ärgernis sind ja die falschen Settings und das daraus resultierende Trial & Error im Versuch, die Qualität hoch zu bringen)
      – fährt er mit recht drastischen aggressiven Retraction settings: 8mm mit 80mm/s

      Ergo: ich werd mal auf die Suche nach der neuen Firmware gehen und schauen, was sich da tut.

      • Hallo Stephan,

        welchen Slicer nutzt Du denn? Dabei ist ja eine speziell abgestimmte, allerdings etwas ältere, Cura Version.
        Evtl. kann man die Settings daraus übernehmen – zumindest hat man einen Anhaltspunkt.
        Firmware bekommst du im Wiki https://jgaurorawiki.com/
        Mein Drucker ist immer noch nicht in da, aber in Sichtweite. Gearbest oder der Spediteur hat mittlerweile an UPS einen Auftrag gesendet 🙂
        Das Video hatte ich schon gesehen und xrControl hat mir auch einen Link für die original Dateien vom Stick geschickt. Allerdings hatte ich noch keine Zeit mir das näher anzusehen.

        Gruß
        Jörg

        • üblicherweise S3D und die jeweils aktuelle Cura, das Profil vom Stick hatte ich mir mal angesehen aber dann recht schnell wieder verworfen. So für ne erste Orientierung schadet da ein Blick rein auch nicht. Auf FB fliegen auch paar Profile rum.

          Im Grunde passt es nun soweit, bis auf den Z-Wobble, da hilft der beste Slicer nix.. Ich werd mir mal die Z Achse genauer vornehmen, evtl ists einfach nur schief montiert. Ich werd gegen später mal aktuelle Bilder reinstellen, da sieht man schön, wies besser wurde.

          Auf dem Stick ist sonst nix relevantes drauf.. den eigenen Slicer JGAurora noch, aber das tue ich ich mir ned an.

          Du dürftest eh weniger Probleme haben, JGAurora packt seit Mitte Januar nun bessere Settings in die aktuell ausgelieferte Firmware und bei den aktuellen Geräten ist M500 auch nicht mehr gesperrt, diese Version liegt notfalls als .hex bereit:

          https://www.dropbox.com/sh/b1cezgo91txj853/AAD1c_Nmcnt4MloUzKwD0YpFa?dl=0

          Ich hatte einfach das Pech, eine alte Version aus dem EU Lager erwischt zu haben. Ich lass es nun wies ist mit der Community Firmware, da hat man dann noch den Source dazu und kann auch mal was ändern, wenn man doch noch das basteln anfangen will.

          Lustigerweise funktioniert nun auch mein Touchscreen besser.

  • Das Benchy sieht aus, wie bei meinem ersten CTC I3 Clone..
    Nun, mit ein wenig Erfahrung, weiß man zum größten Teil, wo man was einstellen muß aber wenn man als Anfänger mit solchen Problemen zu kämpfen hat, kann man schnell die Lust verlieren..
    Meine Lösung war, mir einen CR 10S zu kaufen, weil ich auch einfach nur mal etwas drucken wollte.
    Trotzdem war der CTC eine große Hilfe um Erfahrungen zu sammeln und genau dafür hatte ich mir den 130€ Drucker gekauft.

  • Da zeigt sich mal wieder die Kunst von einfacher Technik und gutem Ergebnis beim CR-10 lassen sich so einfach nicht toppen. Selbst Ralph hat inzwischen den CR-10 bestellt. Ich weiß natürlich nicht wie viele Anpassungen für die Ergebnisse bereits erforderlich waren aber es ist nicht so schlimm, daß nicht erkennbar währe was da gedruckt wurde. Haben wir einen offiziellen Druckbettschaber bei drucktipps3d.de?

    • Komplettausfalls isses auch nicht, stimmt schon, aber es is auch nicht wirklich gut. Ich werd jetzt mal die Community Firmware drauf machen, dann kann ich die Steps vernünftig kalibrieren.. dann werd ich mir mal die Z Achse nochmal genauer anschauen müssen..

      Ob der Schaber aufm normalen Druckbett taugt hab ich noch gar nicht ausprobiert, ich geh damit nach einem Druck durch den Resintank des D7, um angebackene & schwimmende Fladen raus zu fischen. Da gibts noch nen zweiten mit Gummi-Lippe zum Abstreifen von Resin.

Kommentar hinterlassen

Deine E-Mail-Adresse wird nicht veröffentlicht.