Erste Drucke mit dem CR-10 Mini (Update 21.12.)

Das ist glaub eine gute Idee, wenn ich zu jedem Drucker, den ich teste, ein Post mit einer Bildersammlung anlege. Hier also die Bilder zum CR-10 Mini

 

Links: der erste Druck überhaupt – siehe das Video Teil 3, rechts der 2. Versuch

Beispiel von der SD-Karte mit rigid.ink Transparent PLA. Stellenweise overextruded

und die Rückseite

Für einen ersten (bzw. 2. Druck) ist das Ergebnis in Ordnung, auch wenn ich das Gefühl habe, dass die Extrusion etwas ungleichmäßig ist und er stellenweise zuviel Material verdruckt. Dadurch treten die Schichtlinien an einigen Stellen recht deutlich hervor, der Druck wirkt auf mich etwas streifig.

Allerdings hab ich so ein bissl das Gefühl. dass die presliced Katze von der SD-Karte einfach nicht ideal ist. Spannend wirds wenn ich heute mal mit eigenem Druckerprofil an die Sache rangehe..

Rui’s Salmon Skin Test

Zum Thema Salmon Skin, auch der CR10 kennt dieses Problem, hier die schwach zu sehenden bogenförmigen Artefakte in der Mitte des Teils. Allerdings hier wirklich nur sehr schwach ausgeprägt, also wirklich vernachlässigbar.

Das hier ist nur 1 einzige Außenhaut 0.4mm dick, man sieht hier etwas unsaubere Popelchen, wo der Infill (das V) an die Außenhaut stößt, das ist aber ein reines Ding der Retraction Einstellung, also Softwarekonfiguration – verwendet wurde S3D mit dem hinterlegten Standardprofil für den CR10 (angepasst an die Bettgröße des Mini)

 

0,200mm Benchy mit dem PLA, dass beim MK2 dabei lag. Bissl „stringy“ vielleicht noch

Glatter Bug = ausreichende Kühlung

die Linie hab ich an der Stelle mit jedem Drucker, sonst gut.

nix zu meckern..

 

MakersMuse Lattice Torture Cube

Eigentlich auch gut geworden. Wieder S3D mit dem Standard Profil, Prusa PLA. Bissl Stringing hat er immer noch, kleines bissl Curling, aber alles in allem sind das ordentliche Drucke, die da schon ohne Optimierungen raus kommen.

Ich würde sagen: die Druckqualität des Mini ist vollkommen OK direkt „out of the Box“. Hat jemand was anderes erwartet? Nächster Post in der Reihe zum CR10-Mini: Detailfotos kommt.

Bezugsquelle:
Creality3D CR – 10mini
Gutscheincode: Tipps3DCR10Mini  251,70€  10 Stück, gültig bis 31.01.2018

7 Kommentare

  • Hi Fred, wo hast Du den bestellt und wann? Kam der aus dem Anniversary Sale von Aliexpress?

  • Hallo Ihr beiden, vielen dank für die schnelle Reaktion Uwe`s Anmerkung habe ich eben erst gelesen. Ich habe nun die exzentrischen Hülsen der Z-Achse so stark gelöst das eigentlich sich kaum eine Rolle noch mit dreht wenn die Z-Achse betätigt wird. Dann schafft der CR-10 über die ganze Höhe recht gleichmässige Ergebnisse demnach ist noch nicht alles verloren, nur überträgt sich eben diese lockere Einstellung dann auf die Festigkeit der Hotendeinheit. Diese ist aber jetzt schon deutlich stabiler als zuvor. So könnte es vielleicht etwas werden. Wenn ich das mit dem Tevo vergleiche ist es schon alles etwas seltsam da sitzt alles bombenfest, die Rollen an der Achse lassen sich eigentlich gar nicht von Hand drehen etc. Stelle ich den CR so ein dann bewegt sich die Z Ache nach x- Millimetern nicht mehr. Vermutlich liegt das an den zwei Wellen etc. aber irgendwie weckt das so kein echtes Vertrauen, aber wer weiß mal gucken was die ersten Probedrucke sagen. Wenn es mehr zu berichten gibt melde ich mich im Forum an, dies ist hier vermutlich der falsche Ort für lange Ausführungen.

  • Da hattest Du recht, tatsächlich scheint das ganze Ding aber Schrott zu sein. Wenn ich den Schlitten entsprechend einstelle wackelt die X-Achse. Stelle ich diese ein das sie nicht mehr wackelt blockiert sie beim rauf und runterfahren also in Z Richtung. Messe ich nach wann die X-Achse R+L den gleichen Abstand zum unteren Rahmen hat, dann sieht sie völlig schief aus. Die Achse fährt dann aber ohne zu blockieren. Fahre ich sie dann in Homeposition habe ich 6mm Differenz zwischen Home und vorne Rechts zum Bed…. Das haut alles hinten und vorne nicht hin. Es fehlen Schrauben, die Welle der Z-Achse war nicht richtig befestigt die Schrauben dazu habe ich im Paket lose gefunden usw usw. Hätte ich bloß den Tevo Monster genommen, jetzt muss ich mit dem Händler in England verhandeln…

    • Fred,

      les ich das richtig, es klemmt, wenn entlang der Z-Achse verfahren wird? (Kurz: wenn das ganze Geraffel mit Extruder hoch oder runter fahren soll)

      Falls ja, versuch mal, dieses Teil im Bild hier http://drucktipps3d.de/cr10_z-achse_klemmt/

      zu lockern und den Rest fest anzuziehen, ich musste da bei mir auch ne Weile rumfummeln, an dem Teil, bis das sauber funktioniert hatte. Letztendlich hab ichs dann aufm Kopf montiert und mit Unterlegscheiben und nicht zu fest angezogen.

  • Hallo Stephan,

    ich habe hier gerade den CR-10 5s bekommen, große Dinge sollen jetzt gedruckt werden…
    Mir fällt auf, dass das Hotend bzw das Gehäuse mit der Führung total wackelig auf der Achse sitzt.

    Ist das normal beim CR-10, bei meinen anderen Druckern sitzt dies total fest und lässt sich nur minimal bewegen.

    Grüße
    Fred

    • Meistens, wenn einer der Schlitten wackelt, dann wurde die exzentrische Hülse an einer der 3 Schrauben für die Rollen nicht angezogen. Das schon versucht?

    • Nach einiger Zeit hab ich am CR-10 festgestellt, daß sich die beiden Schrauben vom Hotend gelockert haben. Nach dem Festziehen war alles wieder OK. Leider muß dazu der Kasten demontiert werden.

Kommentar hinterlassen

Deine E-Mail-Adresse wird nicht veröffentlicht.